.eco web portal is down. EPP is still available
Incident Report for eco Domain Registry
Postmortem

The .eco registry web portal was unavailable between 19:06 - 19:17 UTC on February 4 due to a system failure in the firewall used to protect the service. This issue was identical to the incident that impacted the primary firewall on January 21. The firewall vendor supplied a patch to address the issue and the patch was applied on February 4 at 20:30.

EPP access to the .eco registry was not impacted by this incident.

Posted Feb 07, 2025 - 16:18 UTC

Resolved
This incident has been resolved.
Posted Feb 04, 2025 - 22:36 UTC
Monitoring
Service has been restored. We are monitoring the site for further issues.
Posted Feb 04, 2025 - 19:19 UTC
Investigating
We are currently investigating the issue.
Posted Feb 04, 2025 - 19:14 UTC
This incident affected: .eco registry.